Помощь - Поиск - Пользователи - Календарь
Полная версия этой страницы: Maxtor
Форум .:3DCenter.ru:. > Внешние визуализаторы > RenderMan
klemar
На радость всем максистам вышел наконец хоть и в виде корявой беты, но вменяемый коннектор Макса к Renderman.

http://four.fsphost.com/scorp007/

Если в этой ветке есть максисты - отпишитесь о впечатлениях, т. к. потестить плагин пока нет времени.

svv3d
Работает.... Максовые шейдера не транслируюся... Назначаются SLO через модификатор... Глупых глюков вроде нет... Все базовые моменты учтены.. Для знающих людей вроде всё на месте...А так нужно копать..
Caprice
QUOTE(svv3d @ 05/07/2007, 12:57) [snapback]881827[/snapback]

Работает.... Максовые шейдера не транслируюся... Назначаются SLO через модификатор... Глупых глюков вроде нет... Все базовые моменты учтены.. Для знающих людей вроде всё на месте...А так нужно копать..



Скажи пож-ста как ты его запустил? Я все сделал по инструкции. назначил на хоткей, когда запускаю -maxscript error и конец веселью....

у меня 9-ка.
svv3d
а я неназначал хоткеев просто вытащил команду в меню Render и всё...
Caprice
QUOTE(svv3d @ 08/07/2007, 13:55) [snapback]883147[/snapback]

а я неназначал хоткеев просто вытащил команду в меню Render и всё...


Я не скриптер, поетому незнаю как ето сделать, вообщем скрипты которые они пре6длагают загрузить с сайта не работают в 9-ке
svv3d
Вниматено читай и делай как написано и буде всё работать, я неломал голову и не извращался, просто через максовый кустомайз интерфейс дбавил в меню Render строку MaxTOR и всё. Также можно из другой вкладки тамже вытащить это как кнопку....
Caprice
Да не все правильно делал, это видимо из аз winxp 64 bit то что у меня стоит.
Rat тоже не пашет.....
svv3d
что значит изза 64?, для 64 там есть отдельный плаг сразу внутри зипа там для 8 -ки
maxtor_util_max8.dlx

и для 9-ки 64 bit
maxtor_util_x64.dlx

внутри каталога plugins лежит maxtor_util.dlx это для 9-ки 32 бит убиваешь его и ложишь для 64, если у тя стоит канешно макс 64...
Caprice
Не работает конкретно скрипт, все модули и плуги загружа.тся нормально, но при запуске макстора он ругается на скрипт интерфейса.
maxtor_ui.mcr

выделяет следующую ошибочную строку:

local opts = maxToR_options()

Как раз начало скрипта, и на нем он затыкается.
svv3d
у мну нет 64-ки не могу проверить, можно написать автору на страничке есть его мыло тока немного покалеченое, чтобы спамеры не доставали. Опиши проблему.. Если есть желание... smile.gif

Для просмотра полной версии этой страницы, пожалуйста, пройдите по ссылке.
Форум IP.Board © 2001-2019 IPS, Inc.