Помощь - Поиск - Пользователи - Календарь
Полная версия этой страницы: Chaos Aura
Форум .:3DCenter.ru:. > Общие вопросы > Plugins > Генераторы атмосферных эффектов
Chaos
В этом топике есть линк на инсталл рабочего плагина Chaos Aura под 8-й Макс... Установил как было сказано, крякнул. Макс пристартапе выдает следющие эрроры:


Изображение

Закладка на сам плагин вроде бы как есть , открываю а там одна кнопка Aura mesh. Лезу в енвайронмент. Ставлю там Аура эфект и появляется сообщение о том что версия плагина устарела лезтье на хаосгруп.ком за новыми... больше ничего нельзя сделать... есть еще кнопка типа show parametr bar но на нее паходу можно до бесконечности нажимть и ниче не произойдет... если повторно выделить сам аура эффект в окне эффектов опять вылазит сообщение с отпракой на хаосгруп.ком

Пробовал устанавливать как под 6-й макс так и под 8-й макс... везде одно и то же...

У кого то подобные траблы случались? как лечить? хелп!!
Nomand
Такие приходы бывают когда плаг не под ту версию макса, и еще этио бывает когда у тя стоят другие проги от цебаса чето они там не делять и один из поагов дохнет. Уже забыл что надо делать попробуй из plugins.ini удалить все что косается ауры.
ZeitG
как тут уже правильно сказали, лезь в plugin.ini и правь его
wals
Все гораздо проще smile.gif Я через это тоже прошел! На самом деле при установке тебе предлагают установить сразу на 5, 6 и 7-ю версию макса, тебе надо было отключить 5 и 6-ю версии... Вот и все... тоесть оставить только одну, 7 или 8-ю, я не знаю что в твоей версии предлагается... Я вышел из положения так, удолил плагин и поставил сново, но уже только для одной версии макса... Удачи.
Для просмотра полной версии этой страницы, пожалуйста, пройдите по ссылке.
Форум IP.Board © 2001-2019 IPS, Inc.